Discovery Sport Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
588 Posts
Discussion Starter #1
So a strange symbol showed up when I tried to do a remote start last night.:eek:

Never had a problem with remote starts in the past to get the car up to temp and the interior warmed up before I stepped out of the house.

Could not start the car - see symbol of a check engine to the left of the screen shot.

Had to go outside, unlock, open the car then start manually.

Anyone see this on their iPhone app ???
 

Attachments

·
Registered
Joined
·
45 Posts
I had this same thing this morning when I tried the feature for the first time, I thought this symbol was always there... but did not think much of it because the car was too far out to be seen from my window to verify if it started immediately or not. By the time I got out to my car 10 mins later it was on and warm, I'll give it a shot again tomorrow morning and see.
 

·
Registered
Joined
·
23 Posts
Haha, ok. I guess i wasn't the only one to notice that new icon too. I don't recall it showing that before. I used my remote start this morning on the iPhone app and saw that same screenshot. I didn't think anything of it and by the time i got to my vehicle, it was warming up and toasty on the inside. Maybe there was an update pushed out for the iPhones?

~Jack
 

·
Registered
Joined
·
45 Posts
I can confirm I have that check engine light icon too, but the car started up fine. I wish the app has a better tutorial or less confusing with all these weird icons and phrases that makes me scratch my head.
 

·
Registered
Joined
·
2 Posts
I believe they started the remote start option in the MY2016 build for US customers. I got mine during August 2015. I was very luck to have that option. Still kinda sluggish thou.
 
1 - 6 of 6 Posts
Top