Discovery Sport Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi,


I've been looking over some topics, but this one doesn't seem to appear so I wanted to ask about it.



I have a 2016 Discovery Sport HSE


I was driving yesterday 1/8/20, and mid-driving the car went out of 'Eco' mode and alerted me on the dash saying

"Terrain Response Special Programs Not Available." Tried switching to other terrain settings and had the same issue. Turned off the car, locked it, and came back, and I was able to restart the 'Eco' mode again. What worries me is that I never had this issue ever, and it just started. The car is getting towards the end of it's warranty and I want to make sure every issue with the vehicle is fixed before I'm outside of the warranty... Anyone have any experience with this, and have the dealership found what the issue is? I'm hoping it's not a big issue...:(
 

·
Registered
Joined
·
1 Posts
I have been having same problem since the beginning. Reason is signal that TCM module receives (high speed CAN communication bus-missing message problem code U0001-87).

First you need to convince the local LR to that there is a problem; the problem code is not shown in the standard problem code analysis but you need to ask the service to check if there is this code in the logs. The bad thing is that there is no fix to this; first of all, service is most probably not able to repeat the situation and thus find out what is causing the signal. They will most probably just reset everything and say that everything is OK. I had this issue (still have, after four years) with local LR service (Inchcape Estonia) and at one point they informed me that there is no problem - and if there is, then it is because of owner is using the car wrong.
 
1 - 2 of 2 Posts
Top