Discovery Sport Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
My toll bills have been super high lately and I realized now that most "ENTRY plazas" aren't catching my DS - interestingly all the exits do, which then charge the max amount. I talked to them and they think either it's too close to the cameras/electronics in the back of the rearview mirror or the heated windshield could be blocking the signal.

I'll try moving it around next few times I go through - but wondering if anyone else had trouble, and where you have it mounted, especially if you drive the MA Pike.
 

·
Registered
Joined
·
588 Posts
The Toll transponder RFID issue sounds likely with the windshield having a higher metallic glaze near the top and the heater wires interfering.

I put my toll transponder on the lower left corner of the windshield away from the heater wires and glazing.

My radar detector in the center of the dash works well because it uses a much higher microwave frequency.

See photo of mine:
 

Attachments

·
Registered
Joined
·
590 Posts
We have the small chips that stick to the window. The glass in the DS would not allow the chip to be read. A representative from our PikePass Authority met with LR and figured it out. They sent me the old style plastic box and gave me a specific place to put it. Works fine now.
Interestingly,
I figured I'd use a little common sense and so I mounted my original pass there because there's a gap in the heating wires infrared tinting... But it still didn't work. But as stated, the old style box type passes work fine mounted at that spot.
 

Attachments

·
Registered
Joined
·
311 Posts
I got a license plate mount easy pass and zip tied it behind the grill of my disco. Out of sight and works well!
 

·
Registered
Joined
·
68 Posts
I saw where this was mentioned in the owners manual. There is supposed to be designated spots near the rear view mirror.
 

·
Registered
Joined
·
211 Posts
Are the designated spots near the rear view mirror for these tags, as shown in the manual the black areas - or adjacent to the black areas?


The tags in Texas are thin, self stick tags about the size of a credit card. Once applied (and they have to be really firmly stuck on or they won't work) you can't remove them with rendering them useless. Makes it tough to place them in an area to see if they read and move them!
 

·
Registered
Joined
·
211 Posts
Well, got the new tag the other day, placed it to the drivers side of the rear view mirror, just under the blacked out area (placed according to the dealer - they don't have other options for tags in Texas).


Any way, went to the airport here in Dallas - tag worked fine at the main toll gate, but wouldn't read entering the long-term parking lot (there are two areas to read tags at DFW airport - weird). Had to jerk around the car in just the right location to get it to open, but wouldn't read leaving the lot! Blocking traffic, having to call somebody somewhere and read off the dnt code to have the open the gate - but read fine leaving the airport. Annoying.
 

·
Registered
Joined
·
9 Posts
Near the top of the windshield next to the rear view mirror are these cutouts that I have used in the past in my RR and Evoque, and I never had an issue with my toll tag.
 
M

·
Guest
Joined
·
0 Posts
Near the top of the windshield next to the rear view mirror are these cutouts that I have used in the past in my RR and Evoque, and I never had an issue with my toll tag.
After consultation with the Texas Toll Tag people, I got a new tag and placed in on the lower left of the windshield - just above where the registration/inspection sticker is (for those in the US). This places it outside the heating elements. All works perfectly in that location:D
 

·
Registered
Joined
·
125 Posts
I have had issues with my transponder in the discosport since the first day of lease. I do not have the heated windshield (it drove me crazy to look through it lol) so I doubt that is the issue? I've had to hold my transponder out the window when entering highways. Thankfully the exit always works for some odd reason. Maybe the angle of the glass?
 
1 - 12 of 12 Posts
Top