Parking Aid automatic mode? - Land Rover Discovery Sport Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 22 Old 10-26-2015, 10:17 AM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
(Thread Starter)
Parking Aid automatic mode?

Hello. The manual describes a process where by pressing and holding the parking aid button for three seconds, it enters automatic mode and will come on when the car is going 6 mph or less. This is attractive as we won't have to remember to turn it on when pulling into a garage for instance. I can't seem to make this work. Any insight?
dgrant is offline  
post #2 of 22 Old 10-26-2015, 11:35 AM
Senior Member
 
4sallypat's Avatar
 
Join Date: Oct 2015
Posts: 405
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Quote:
Originally Posted by dgrant View Post
Hello. The manual describes a process where by pressing and holding the parking aid button for three seconds, it enters automatic mode and will come on when the car is going 6 mph or less. This is attractive as we won't have to remember to turn it on when pulling into a garage for instance. I can't seem to make this work. Any insight?
Do you have the option on your car ?

Mine is HSE and I don't have the option.

2016 DS HSE - 5+2 3rd Row, Climate Comfort, Driver Assistance +, Audio Upgrade, Gloss Black Roof Rails
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
4sallypat is online now  
post #3 of 22 Old 10-26-2015, 12:22 PM
Senior Member
 
Join Date: Jul 2015
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Quote:
Originally Posted by dgrant View Post
Hello. The manual describes a process where by pressing and holding the parking aid button for three seconds, it enters automatic mode and will come on when the car is going 6 mph or less. This is attractive as we won't have to remember to turn it on when pulling into a garage for instance. I can't seem to make this work. Any insight?
I'll have to look at the paper manual to double-check, but the online manual (Land Rover Owner Information) indicates that the system is on front/back as long as you're going less than 6 mph or so. I'm going to have to double-check, but I think my front sensors come on all the time I'm pulling into my house garage while going less than 6 mph. So, it looks like you might not have to hold the button down for 3 seconds to turn it on because it should be on by default (at least according to the US online manual).
rcbjr2 is offline  
 
post #4 of 22 Old 10-26-2015, 12:24 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
(Thread Starter)
I have the parking aid button. (This is different from Park Assist I presume). I don't have park assit. When I pull into my garage, or a parking lot and I want to monitor how close I am to the wall or the car parked in front of me, I can press the parking aid button and this turns on the sensors. Is automating this an option?
dgrant is offline  
post #5 of 22 Old 10-26-2015, 12:27 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
(Thread Starter)
Thanks rcbjr2. Mine requires me to press the button to turn it on even under 6 mph. Reverse works fine. It comes on when I shift into reverse. It is the front that is giving me fits.
dgrant is offline  
post #6 of 22 Old 10-26-2015, 12:29 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
(Thread Starter)
In addition, I tried holding the button down for three seconds to no avail.
dgrant is offline  
post #7 of 22 Old 10-26-2015, 06:32 PM
Senior Member
 
Join Date: Jul 2015
Posts: 139
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Quote:
Originally Posted by dgrant View Post
In addition, I tried holding the button down for three seconds to no avail.
It works on my HSE. Once it's set, when my DS is moving either forward or backward (less than the max speed), the P button on the console will light up. I can hear the beeps if something is closer to the front bumper (and back of course). Once the car is in D gear and the speed is higher, the light turns off.
olezay is offline  
post #8 of 22 Old 10-27-2015, 05:55 AM
Senior Member
 
Join Date: Jul 2015
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Quote:
Originally Posted by olezay View Post
It works on my HSE. Once it's set, when my DS is moving either forward or backward (less than the max speed), the P button on the console will light up. I can hear the beeps if something is closer to the front bumper (and back of course). Once the car is in D gear and the speed is higher, the light turns off.
I think it's on all the time on my HSE Lux (in the US). I believe this is what the online manual indicates (sorry, but don't have the link right this second). I don't think I have the three-second option because it's on when the car slows to less than 6 mph. The beeps came on last night as I was approaching the end of my house garage when pulling in last night. Actually, I found the link: Land Rover Owner Information.
rcbjr2 is offline  
post #9 of 22 Old 02-03-2016, 01:48 PM
Member
 
Join Date: Jan 2016
Location: Concord, MA
Posts: 92
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Quote:
Originally Posted by dgrant View Post
In addition, I tried holding the button down for three seconds to no avail.
dgrant: did you ever get this resolved? I seem to have the same issue, and holding the button down for 3 seconds to make it automatic isn't working either. Are you sure you saw it in a manual before . . . ?
jsyteng is offline  
post #10 of 22 Old 02-03-2016, 06:09 PM
Junior Member
 
Join Date: Oct 2015
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
I have the HSE and it comes on automatically by default as long as I'm under the speed limit.
jaytee0401 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Discovery Sport Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome