Yellow Warning Limited SOS Functionality - Land Rover Discovery Sport Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 01-25-2016, 10:11 PM Thread Starter
Member
 
Join Date: Nov 2015
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Yellow Warning Limited SOS Functionality

Have been receiving this message since I received the car. On some odd occasions the warning doesn't come on, but most of the time it does.

Anyone experienced this?
ddogg227 is offline  
post #2 of 3 Old 01-26-2016, 09:11 AM
Senior Member
 
4sallypat's Avatar
 
Join Date: Oct 2015
Posts: 427
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Sounds like either the telematics module is bad or else the cellular signal is weak.

Try driving it to a metro urban area and see if it starts to work.
Then try the In Control protect app to see if your phone can contact the car and show location.

If yes to above, then it's a signal issue as the car needs to communicate to LR server via cellular.
It has nothing to do with GPS as it uses satellites. SOS needs a cellular signal.

If no, and happens everywhere, then it might be a telematics unit that is bad.

2016 DS HSE - 5+2 3rd Row, Climate Comfort, Driver Assistance +, Audio Upgrade, Gloss Black Roof Rails
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
4sallypat is offline  
post #3 of 3 Old 01-26-2016, 10:55 AM Thread Starter
Member
 
Join Date: Nov 2015
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
(Thread Starter)
Quote:
Originally Posted by 4sallypat View Post
Sounds like either the telematics module is bad or else the cellular signal is weak.

Try driving it to a metro urban area and see if it starts to work.
Then try the In Control protect app to see if your phone can contact the car and show location.

If yes to above, then it's a signal issue as the car needs to communicate to LR server via cellular.
It has nothing to do with GPS as it uses satellites. SOS needs a cellular signal.

If no, and happens everywhere, then it might be a telematics unit that is bad.
huh. intereresting. cell signal in my parking lot is terrible and everytime i start the car i am in a closed garage. i think the time the light didnt come on was when i started up at the trail head. seems like the warning light comes on at star diagnostics, but will not go away even if you are able to get a good satellite connection later?

and no matter where I have parked, InControl has always been able to find the car.

this helps--
ddogg227 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Land Rover Discovery Sport Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome